Skip to content
Permalink
Browse files

Apparenly the webapp needs all the dependencies ... again

  • Loading branch information...
nielsbasjes committed Aug 31, 2019
1 parent 7f9be3f commit e152b3eb229efb1b942b6834a06e43cb80509a30
Showing with 5 additions and 4 deletions.
  1. +5 −4 webapp/pom.xml
@@ -116,29 +116,30 @@
</exclusions>
</dependency>

<!-- The webapp needs more classes than have been shaded in. -->
<dependency>
<groupId>org.antlr</groupId>
<artifactId>antlr4-runtime</artifactId>
<version>${antlr.version}</version>
<scope>provided</scope>
<!-- <scope>provided</scope>-->
</dependency>
<dependency>
<groupId>org.springframework</groupId>
<artifactId>spring-core</artifactId>
<version>${spring.version}</version>
<scope>provided</scope>
<!-- <scope>provided</scope> -->
</dependency>
<dependency>
<groupId>org.yaml</groupId>
<artifactId>snakeyaml</artifactId>
<version>${snakeyaml.version}</version>
<scope>provided</scope>
<!-- <scope>provided</scope>-->
</dependency>
<dependency>
<groupId>com.google.guava</groupId>
<artifactId>guava</artifactId>
<version>${google-guava.version}</version>
<scope>provided</scope>
<!-- <scope>provided</scope>-->
</dependency>
<!-- ================================================================================================ -->

0 comments on commit e152b3e

Please sign in to comment.
You can’t perform that action at this time.