This is a library wrapper for ThreeJS in Dart so you can easily use ThreeJS in Dart.
Dart
Switch branches/tags
Nothing to show
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
web
.gitignore
LICENSE
README.md
THREEJS_LICENSE
pubspec.yaml

README.md

Dart_ThreeJS

This is a library wrapper for ThreeJS in Dart so you can easily use ThreeJS in Dart. The aim is to be able to provide all the functionality ThreeJS provides in Dart. However, there's still some work to do...

Using Dart_ThreeJS

If you want to use Dart_ThreeJS in your Dart application, you need to include the ThreeJS javascript library too. You can see an example at web/example.dart and web/example.html. The ThreeJS library is not included and you will need to download it at http://threejs.org/.

Note

The ThreeJS license is also included with this library wrapper. Please keep in mind that I do not own ThreeJS and it is not my work, this is just a library wrapper!