New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Disable Homepage Autoplay not working. #3360

Closed
deadscreem opened this Issue Jan 24, 2019 · 9 comments

Comments

Projects
None yet
@deadscreem
Copy link

deadscreem commented Jan 24, 2019

I have Disable homepage Autoplay enabled and its now not working.
I've tried deleting cookies and site data and then redoing my bttv settings and its still not working. Twitch must have changed something.

@alonewestand

This comment has been minimized.

Copy link

alonewestand commented Jan 25, 2019

Also not working for me.

@oregoncrete

This comment has been minimized.

Copy link

oregoncrete commented Jan 25, 2019

Chiming in, another case of autoplay still happening.

@xGarzilla

This comment has been minimized.

Copy link

xGarzilla commented Jan 26, 2019

One more up. 100% not working.

@tskitzo

This comment has been minimized.

Copy link

tskitzo commented Jan 28, 2019

+1 not working

@FoxySox

This comment has been minimized.

Copy link

FoxySox commented Jan 29, 2019

Yep, also not working, Windows 10, Chrome version 71.0.3578.98

@Baarten

This comment has been minimized.

Copy link

Baarten commented Jan 30, 2019

Me neither. Firefox 65.0, macOS 10.14.2, BetterTTV 7.2.50.

Also, when I click fast enough on a livestream, it pauses that livestream.

@MRatnam

This comment has been minimized.

Copy link

MRatnam commented Jan 30, 2019

Not working on Chrome 72.0.3626.81 for Win 7 x64.

@DJZenose

This comment has been minimized.

Copy link

DJZenose commented Jan 31, 2019

Not working on Chrome Version 71.0.3578.98, Win 10 x64

also @Baarten do you have the following setting active?
Click to Play/Pause Stream — Click on the twitch player to pause/resume playback

  • if not, then probably best to see if an issue already exists open a new issue

@night night added the bug label Feb 3, 2019

Repository owner deleted a comment from Baarten Feb 3, 2019

@burt-macklin1

This comment has been minimized.

Copy link

burt-macklin1 commented Feb 3, 2019

+1 not working

@night night closed this in #3372 Feb 11, 2019

night added a commit that referenced this issue Feb 11, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment