Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

Install info for dependencies ? #6

Closed
strk opened this Issue Feb 23, 2014 · 6 comments

Comments

Projects
None yet
2 participants

strk commented Feb 23, 2014

When I try to install the .zip on Frodo (11.0) the installer just tells me "Missing dependency". I'm assuming the dependencies are those written in the addon.xml, but how to install them ?

Could the README contain some info about that ?
TIA (loved your plugin before throwing away all the config..)

Owner

nightflyer73 commented Feb 24, 2014

Frodo is XBMC 12.x. This addon won't work with XBMC 11. You can install the common plugin cache following these instructions:
http://wiki.xbmc.org/index.php?title=Add-on:Common_plugin_cache#Installing

strk commented Mar 1, 2014

Sorry I meant Eden. That's what I have installed. It works fine after the plugin cache install, thanks

strk commented Mar 1, 2014

Sorry I meant Eden. That's what I have installed. It works fine after the plugin cache install, thanks

strk commented Mar 1, 2014

Sorry I meant Eden. That's what I have installed. It works fine after the plugin cache install, thanks

Owner

nightflyer73 commented Mar 2, 2014

I really doubt it works. Probably you have an older version of this addon.

As you can see in addon.xml there is the following line:

It mean this addon will only work on Frodo and Gotham:
http://wiki.xbmc.org/index.php?title=Addon.xml#Dependency_versions

strk commented Mar 3, 2014

On Sun, Mar 02, 2014 at 01:08:53AM -0800, nightflyer73 wrote:

I really doubt it works. Probably you have an older version of this addon.

As you can see in addon.xml there is the following line:

I do see this line in .xbmc/addons/plugin.video.raitv/addon.xml

I also find this info:

   name="Rai On Demand"
   version="1.0.8"

It mean this addon will only work on Frodo and Gotham:
http://wiki.xbmc.org/index.php?title=Addon.xml#Dependency_versions

Still, it works !

20:25:04 T:7530288 NOTICE: Starting XBMC (11.0 Git:Unknown), Platform: Linux (Ubuntu 10.04 LTS, 2.6.32-21-generic i686). Built on Mar 24 2012

--strk;

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment