Skip to content
Permalink
Browse files

Fix typos

  • Loading branch information...
nikic committed Sep 12, 2014
1 parent 22ef0de commit 7503356e0336aa89518926dbed39f432c88092d3
Showing with 4 additions and 4 deletions.
  1. +4 −4 UPGRADE-1.0.md
@@ -1,5 +1,5 @@
Upgrading from PHP-Parser 0.9 to 1.0
------------------------------------
====================================

### PHP version requirements

@@ -15,7 +15,7 @@ further changes.
Old (still works, but discouraged):

```php
$parser = new \PHPParser_Parser(new PHPParser_Lexer_Emulative);
$parser = new \PHPParser_Parser(new \PHPParser_Lexer_Emulative);
$prettyPrinter = new \PHPParser_PrettyPrinter_Default;
```

@@ -39,7 +39,7 @@ not contain the trailing underscore that may be present in the class name. As su
cases.

However, some node classes have been moved to a different namespace or renamed, which will result in a different
''Node::getType()'' output:
`Node::getType()` output:

```
Expr_AssignBitwiseAnd => Expr_AssignOp_BitwiseAnd
@@ -89,7 +89,7 @@ Scalar_NSConst => Scalar_MagicConst_Namespace
Scalar_TraitConst => Scalar_MagicConst_Trait
```

These changes may affect custom pretty printers and code comparing the return value of ''Node::getType()'' to specific
These changes may affect custom pretty printers and code comparing the return value of `Node::getType()` to specific
strings.

### Miscellaneous

0 comments on commit 7503356

Please sign in to comment.
You can’t perform that action at this time.