Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

"Error: cannot open 'rst'" when building Aporia #358

Closed
ackalker opened this Issue Mar 14, 2013 · 0 comments

Comments

Projects
None yet
2 participants
Contributor

ackalker commented Mar 14, 2013

See also: nimrod-code/Aporia#30

From searching around, I suspect that I get the error because Nimrod's install.sh doesn't actually install any files from ${NIMROD_GITROOT}/lib/packages/docutils, including rst.nim, to the system. I don't know about the warnings, as I'm still very new to Nimrod :-)

@Araq Araq closed this in b21a41c Mar 16, 2013

reactormonk pushed a commit to reactormonk/nim that referenced this issue Apr 7, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment