Permalink
Browse files

Use MySQL-python 1.2.5 which fixes a problem with distribute

  • Loading branch information...
1 parent cff0443 commit 09c157e5b2f965b9a27f68274d877316bdec0b71 @priteau priteau committed Feb 28, 2014
Showing with 2 additions and 2 deletions.
  1. +1 −1 requirements.txt
  2. +1 −1 setup.py
View
@@ -12,7 +12,7 @@ Fabric==1.3.0
Jinja2==2.7.1
kombu==2.5.13
MarkupSafe==0.18
-MySQL-python==1.2.4
+MySQL-python==1.2.5
pycrypto==2.3
python-statsd==1.6.0
PyYAML==3.10
View
@@ -23,7 +23,7 @@
packages=['phantomweb', 'phantomweb.templatetags', 'phantomweb.api'],
include_package_data=True,
package_data={ 'phantomweb': ['templates/registration/*.html', 'templates/*.html', 'static/css/*', 'static/js/*', 'static/images/*'] },
- install_requires = ["django >= 1.4.8, < 1.5", "boto >= 2.6, < 2.9.3", "ceiclient >= 0.2.2", "django-statsd >= 1.9.1", "django-tokenapi", "MySQL-python"],
+ install_requires = ["django >= 1.4.8, < 1.5", "boto >= 2.6, < 2.9.3", "ceiclient >= 0.2.2", "django-statsd >= 1.9.1", "django-tokenapi", "MySQL-python >= 1.2.5"],
classifiers=[
'Development Status :: 4 - Beta',
'Environment :: Console',

0 comments on commit 09c157e

Please sign in to comment.