Permalink
Browse files

Kombu 2.5.0 breaks something

  • Loading branch information...
1 parent ee8cd08 commit 3bd6cca5ff5c7678408a00e874f527b64acb244d @priteau priteau committed Nov 27, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 setup.py
View
@@ -33,7 +33,7 @@
"download_url" : "http://www.nimbusproject.org/downloads/dashi-%s.tar.gz" % VERSION,
}
-install_requires = ['kombu>=2.1.2', 'pyyaml']
+install_requires = ['kombu>=2.1.2,<2.5.0', 'pyyaml']
tests_require = ["nose"]
from setuptools import setup, find_packages

0 comments on commit 3bd6cca

Please sign in to comment.