Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Add dependencies to setup.py

Cloudminer and Cloudyvents aren't on Pypi yet, so we pull from github.

Chances are, this will only work with disrtibute, so older Python
installs will have to install these two packages manually.
  • Loading branch information...
commit aae07c417d32a002b61813aa5ae69b228987f6e7 1 parent 3515700
@oldpatricka oldpatricka authored
Showing with 3 additions and 0 deletions.
  1. +3 −0  setup.py
View
3  setup.py
@@ -68,6 +68,9 @@
"epumgmt = epumgmt.main.em_cmdline:main"
]
},
+ dependency_links = ["https://github.com/nimbusproject/cloudyvents/tarball/master#egg=cloudyvents-0.1",
+ "https://github.com/nimbusproject/cloudminer/tarball/master#egg=cloudminer-0.2"],
+ install_requires = ["cloudinitd == 1.0rc1", "cloudyvents == 0.1", "cloudminer == 0.2"],
data_files = data_files
)
Please sign in to comment.
Something went wrong with that request. Please try again.