Permalink
Browse files

updating the doc the show a dependency on py 2.5. There is a problem …

…with hmac and sha1 in 2.4
  • Loading branch information...
1 parent 874d69d commit a0c4bcd9c14e33fb0c79f3f824ae34b79802eabc BuzzTroll committed Jan 24, 2011
Showing with 2 additions and 2 deletions.
  1. +1 −1 cumulus/cb/setup.py
  2. +1 −1 lantorrent/README.txt
View
@@ -43,5 +43,5 @@
needed.
""",
license="Apache2",
- install_requires = ["Twisted", "boto", "pyOpenSSL", "pynimbusauthz"],
+ install_requires = ["Twisted", "boto == 1.9b", "pyOpenSSL", "pynimbusauthz"],
)
View
@@ -55,7 +55,7 @@ default. To enable Lantorrent in Nimbus there are a few configurations
changes that must be made.
The following software is required on both service and VMM nodes:
- - python 2.4
+ - python 2.5
- python simplejson
Lantorrent is run out of xinetd thus it must also be installed on all VMMs.

0 comments on commit a0c4bcd

Please sign in to comment.