Skip to content
Browse files

Note that Python 2.5 is only for the service node (though this could …

…possibly change in the future when Cumulus can live on separate node)
  • Loading branch information...
1 parent 70663d5 commit ee48980edd57685dd164788577bb4c14cb495133 @timf timf committed Jun 29, 2010
Showing with 1 addition and 1 deletion.
  1. +1 −1 bin/install
View
2 bin/install
@@ -66,7 +66,7 @@ PYTHON_EXE=`which python`
# returns 0 if Python 2.5+
$PYTHON_EXE -c "import sys; sys.exit(sys.version_info < (2,5))"
if [ $? -ne 0 ]; then
- echo "ERROR: Your system must have Python version 2.5 or later."
+ echo "ERROR: The central Nimbus node must have Python version 2.5 or later (VMM nodes can have 2.4+)."
exit 1
fi

0 comments on commit ee48980

Please sign in to comment.
Something went wrong with that request. Please try again.