Permalink
Browse files

Only specify which point release of sqlalchemy we should require.

sub point releases should all be fine
  • Loading branch information...
1 parent c3eb5f2 commit 9cf211ccc3083cb5b9a303a1733888ad469b3d2d @oldpatricka oldpatricka committed Sep 4, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 setup.py
View
@@ -25,7 +25,7 @@
keywords="OOI PID process fork supervisord ION",
long_description="""Some other time""",
license="Apache2",
- install_requires=['supervisor', 'sqlalchemy==0.7.6', 'gevent'],
+ install_requires=['supervisor', 'sqlalchemy==0.7', 'gevent'],
classifiers=[
'Development Status :: 4 - Beta',

0 comments on commit 9cf211c

Please sign in to comment.