Permalink
Browse files

Require the version file relatively in the gemspec

Avoids double require of the version file.
  • Loading branch information...
1 parent 4f37190 commit ac8844693cf118e3fef3f019f10673c79d9f4030 @jstorimer jstorimer committed Oct 17, 2011
Showing with 2 additions and 1 deletion.
  1. +2 −1 activemerchant.gemspec
View
3 activemerchant.gemspec
@@ -1,4 +1,5 @@
-require File.expand_path('../lib/active_merchant/version', __FILE__)
+$:.push File.expand_path("../lib", __FILE__)
+require 'active_merchant/version'
Gem::Specification.new do |s|
s.platform = Gem::Platform::RUBY

0 comments on commit ac88446

Please sign in to comment.