New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Error on "from dipy.core.gradients import gradient_table" #1467

Closed
paultimothymooney opened this Issue Mar 19, 2018 · 1 comment

Comments

Projects
None yet
2 participants
@paultimothymooney

paultimothymooney commented Mar 19, 2018

When I run the following code

from dipy.core.gradients import gradient_table

I get the following error message

ImportError: dlopen: cannot load any more object with static TLS

@skoudoro

This comment has been minimized.

Member

skoudoro commented Mar 19, 2018

Hi @paultimothymooney, It sounds like a system configuration error rather than a bug.

Can you tell us more about your environment? (python version, OS, Dipy version, Anaconda or pip? , etc). What is the last installed library? (maybe dll conflict).

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment