New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Reminder to add in the docs that users will need to update nibabel to 2.3.0 during the next release #1607

Closed
Garyfallidis opened this Issue Aug 3, 2018 · 5 comments

Comments

Projects
None yet
3 participants
@Garyfallidis
Copy link
Member

Garyfallidis commented Aug 3, 2018

This did it for me in anaconda
conda install -c conda-forge nibabel

@arokem

This comment has been minimized.

Copy link
Member

arokem commented Aug 3, 2018

Maybe we should add the contents of this file to somewhere in the documentation? Under a "dependencies" header?

@skoudoro

This comment has been minimized.

Copy link
Member

skoudoro commented Aug 3, 2018

Since it is already in our requirements file, I think the update will be automatic if they try to install the new version of DIPY (or master). Indeed, my version of nibabel was automatically updated after a pip install --user -e .

For sure, it will be the same with conda. So, We just have to warn them.

@skoudoro

This comment has been minimized.

Copy link
Member

skoudoro commented Aug 3, 2018

You can find the content here in the documentation @arokem. It just needs to be updated

@arokem

This comment has been minimized.

Copy link
Member

arokem commented Aug 3, 2018

@arokem

This comment has been minimized.

Copy link
Member

arokem commented Aug 6, 2018

Closed through #1609

@arokem arokem closed this Aug 6, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment