New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

tenmodel.bvec, not existing anymore? #278

Closed
samuelstjean opened this Issue Nov 29, 2013 · 2 comments

Comments

Projects
None yet
3 participants
@samuelstjean
Contributor

samuelstjean commented Nov 29, 2013

Tried to run the snr_ic_cc.py example, but it doesn't work anymore. Has something changed regarding the tensormodel bvec attribute? If so, there could be some other place where it won't work.

File "snr_in_cc.py", line 199, in
idx = np.sum(tenmodel.bvec, axis=-1) == 0
AttributeError: 'TensorModel' object has no attribute 'bvec'

Strange also that travis didn't pick up anything, but it seems my master is up-to-date with upstream, so I don't know.

@Garyfallidis

This comment has been minimized.

Member

Garyfallidis commented Nov 29, 2013

Yes, the TensorModel has been cleaned up recently. You can try to get the same value from tenmodel.gtab.bvec Travis didn't pick up anything because you use that in an example and at the moment travis is not running the examples only the tests.

@arokem

This comment has been minimized.

Member

arokem commented Jan 11, 2014

I think that this has been resolved

@arokem arokem closed this Jan 11, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment