fixes on validator_is_required #14

Merged
3 commits merged into from Nov 10, 2010

Conversation

Projects
None yet
2 participants
Contributor

billiob commented Oct 24, 2010

No description provided.

billiob added some commits Sep 24, 2010

@billiob billiob fix typos in doc 4a0eca6
@billiob billiob update livevalidation.js
This fixes bug on demos/validation where "Required." warning does not show
up if no input field is filled.
907a4c0
@billiob billiob fix validator_is_required when running yaws ee28730
Contributor

billiob commented Oct 24, 2010

You can check it not to work on http://nitrogenproject.com/demos/validation when pressing “continue” and no input field is filled.

I'm seeing this too with 2.0.2 running on Mochiweb and am looking for a fix.

Contributor

billiob commented Nov 2, 2010

@jeraymond: the only patch you need is the one to update livevalidation.js

thanks billiob, just tried this and it solved this issue for me too

This issue was closed.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment