Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Require Rust 1.24.1 #966

Merged
merged 1 commit into from Nov 5, 2018
Merged

Require Rust 1.24.1 #966

merged 1 commit into from Nov 5, 2018

Conversation

@Susurrus
Copy link
Contributor

@Susurrus Susurrus commented Nov 5, 2018

lazy_static as of 1.2 requires Rust 1.24.1, so make that our minimum required. This was discovered when I looked into the failures of #965.

@asomers if you agree with this change, could you update the buildbots here too?

Bryant Mairs
lazy_static as of 1.2 requires Rust 1.24.1, so make that our minimum required version
@asomers
asomers approved these changes Nov 5, 2018
Copy link
Member

@asomers asomers left a comment

Buildbots updated!

bors r+

bors bot added a commit that referenced this pull request Nov 5, 2018
Merge #966
966: Require Rust 1.24.1 r=asomers a=Susurrus

`lazy_static` as of 1.2 requires Rust 1.24.1, so make that our minimum required. This was discovered when I looked into the failures of #965.

@asomers if you agree with this change, could you update the buildbots here too?


Co-authored-by: Bryant Mairs <bryantmairs@google.com>
@bors bors bot merged commit 3fba79a into master Nov 5, 2018
4 checks passed
4 checks passed
bors Build succeeded
Details
buildbot/nix-rust/nix amd64_fbsd11 Build done.
Details
buildbot/nix-rust/nix i386_fbsd11 Build done.
Details
continuous-integration/travis-ci/pr The Travis CI build passed
Details
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked issues

Successfully merging this pull request may close these issues.

None yet

2 participants