Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Newer
Older
100644 254 lines (253 sloc) 5.394 kb
3bcc983 @visnup latest modules and node 0.7 :O
visnup authored
1 {
2 "name": "nko-website",
3 "version": "2012.6.21",
4 "dependencies": {
5 "airbrake": {
6 "version": "0.2.9",
7 "dependencies": {
182daac @gerad fix mongoose-auth login / logout via github
gerad authored
8 "request": {
9 "version": "2.9.202"
10 },
3bcc983 @visnup latest modules and node 0.7 :O
visnup authored
11 "xmlbuilder": {
12 "version": "0.1.5"
13 },
14 "stack-trace": {
15 "version": "0.0.5"
16 },
17 "hashish": {
18 "version": "0.0.4",
19 "dependencies": {
20 "traverse": {
21 "version": "0.6.3"
22 }
23 }
24 }
25 }
26 },
27 "coffee-script": {
28 "version": "1.3.3"
29 },
30 "colors": {
31 "version": "0.6.0-1"
32 },
33 "connect-assetmanager": {
34 "version": "0.0.28",
35 "dependencies": {
36 "step": {
37 "version": "0.0.5"
38 }
39 }
40 },
41 "connect-redis": {
182daac @gerad fix mongoose-auth login / logout via github
gerad authored
42 "version": "1.4.1",
3bcc983 @visnup latest modules and node 0.7 :O
visnup authored
43 "dependencies": {
44 "debug": {
45 "version": "0.7.0"
46 }
47 }
48 },
49 "express": {
182daac @gerad fix mongoose-auth login / logout via github
gerad authored
50 "version": "2.5.11",
3bcc983 @visnup latest modules and node 0.7 :O
visnup authored
51 "dependencies": {
52 "connect": {
182daac @gerad fix mongoose-auth login / logout via github
gerad authored
53 "version": "1.9.2",
9c81f7c @visnup some very specific shrinkwrapping
visnup authored
54 "dependencies": {
55 "formidable": {
56 "version": "1.0.11"
57 }
58 }
3bcc983 @visnup latest modules and node 0.7 :O
visnup authored
59 },
60 "mime": {
61 "version": "1.2.4"
62 },
63 "qs": {
64 "version": "0.4.2"
65 },
66 "mkdirp": {
67 "version": "0.3.0"
68 }
69 }
70 },
71 "jade": {
182daac @gerad fix mongoose-auth login / logout via github
gerad authored
72 "version": "0.27.2",
3bcc983 @visnup latest modules and node 0.7 :O
visnup authored
73 "dependencies": {
74 "commander": {
182daac @gerad fix mongoose-auth login / logout via github
gerad authored
75 "version": "0.6.1"
3bcc983 @visnup latest modules and node 0.7 :O
visnup authored
76 },
77 "mkdirp": {
78 "version": "0.3.0"
79 }
80 }
81 },
0f7f17d @visnup switch out discount for marked
visnup authored
82 "marked": {
83 "version": "0.2.5"
84 },
3bcc983 @visnup latest modules and node 0.7 :O
visnup authored
85 "mongoose": {
182daac @gerad fix mongoose-auth login / logout via github
gerad authored
86 "version": "3.0.3",
3bcc983 @visnup latest modules and node 0.7 :O
visnup authored
87 "dependencies": {
88 "hooks": {
89 "version": "0.2.1"
90 },
91 "mongodb": {
182daac @gerad fix mongoose-auth login / logout via github
gerad authored
92 "version": "1.1.4",
3bcc983 @visnup latest modules and node 0.7 :O
visnup authored
93 "dependencies": {
94 "bson": {
182daac @gerad fix mongoose-auth login / logout via github
gerad authored
95 "version": "0.1.1"
3bcc983 @visnup latest modules and node 0.7 :O
visnup authored
96 }
97 }
182daac @gerad fix mongoose-auth login / logout via github
gerad authored
98 },
99 "ms": {
100 "version": "0.1.0"
3bcc983 @visnup latest modules and node 0.7 :O
visnup authored
101 }
102 }
103 },
104 "mongoose-auth": {
105 "version": "0.0.12",
182daac @gerad fix mongoose-auth login / logout via github
gerad authored
106 "from": "git://github.com/nko3/mongoose-auth.git#master",
3bcc983 @visnup latest modules and node 0.7 :O
visnup authored
107 "dependencies": {
108 "bcrypt": {
182daac @gerad fix mongoose-auth login / logout via github
gerad authored
109 "version": "0.7.1",
110 "dependencies": {
111 "bindings": {
112 "version": "1.0.0"
113 }
114 }
3bcc983 @visnup latest modules and node 0.7 :O
visnup authored
115 },
116 "everyauth": {
182daac @gerad fix mongoose-auth login / logout via github
gerad authored
117 "version": "0.3.0",
118 "from": "git://github.com/nko3/everyauth.git#master",
3bcc983 @visnup latest modules and node 0.7 :O
visnup authored
119 "dependencies": {
120 "oauth": {
182daac @gerad fix mongoose-auth login / logout via github
gerad authored
121 "version": "0.9.8",
3bcc983 @visnup latest modules and node 0.7 :O
visnup authored
122 "from": "https://github.com/ciaranj/node-oauth/tarball/master"
123 },
182daac @gerad fix mongoose-auth login / logout via github
gerad authored
124 "request": {
125 "version": "2.9.203"
3bcc983 @visnup latest modules and node 0.7 :O
visnup authored
126 },
127 "connect": {
182daac @gerad fix mongoose-auth login / logout via github
gerad authored
128 "version": "1.9.2",
3bcc983 @visnup latest modules and node 0.7 :O
visnup authored
129 "dependencies": {
130 "qs": {
131 "version": "0.5.0"
132 },
133 "mime": {
182daac @gerad fix mongoose-auth login / logout via github
gerad authored
134 "version": "1.2.7"
135 },
136 "formidable": {
137 "version": "1.0.11"
3bcc983 @visnup latest modules and node 0.7 :O
visnup authored
138 }
139 }
140 },
141 "openid": {
142 "version": "0.4.2"
143 },
144 "xml2js": {
145 "version": "0.1.14",
146 "dependencies": {
147 "sax": {
182daac @gerad fix mongoose-auth login / logout via github
gerad authored
148 "version": "0.4.2"
3bcc983 @visnup latest modules and node 0.7 :O
visnup authored
149 }
150 }
151 },
152 "node-swt": {
153 "version": "0.1.1"
154 },
155 "node-wsfederation": {
156 "version": "0.1.1"
157 },
158 "debug": {
159 "version": "0.5.0"
160 }
161 }
162 }
163 }
164 },
165 "mongoose-types": {
166 "version": "1.0.3"
167 },
168 "postageapp": {
169 "version": "0.1.0"
170 },
171 "relative-date": {
172 "version": "1.1.1"
173 },
174 "request": {
182daac @gerad fix mongoose-auth login / logout via github
gerad authored
175 "version": "2.10.0"
3bcc983 @visnup latest modules and node 0.7 :O
visnup authored
176 },
177 "socket.io": {
182daac @gerad fix mongoose-auth login / logout via github
gerad authored
178 "version": "0.9.10",
3bcc983 @visnup latest modules and node 0.7 :O
visnup authored
179 "dependencies": {
180 "socket.io-client": {
182daac @gerad fix mongoose-auth login / logout via github
gerad authored
181 "version": "0.9.10",
3bcc983 @visnup latest modules and node 0.7 :O
visnup authored
182 "dependencies": {
183 "uglify-js": {
184 "version": "1.2.5"
185 },
186 "ws": {
182daac @gerad fix mongoose-auth login / logout via github
gerad authored
187 "version": "0.4.21",
3bcc983 @visnup latest modules and node 0.7 :O
visnup authored
188 "dependencies": {
189 "commander": {
182daac @gerad fix mongoose-auth login / logout via github
gerad authored
190 "version": "0.6.1"
3bcc983 @visnup latest modules and node 0.7 :O
visnup authored
191 },
192 "tinycolor": {
193 "version": "0.0.1"
194 },
195 "options": {
196 "version": "0.0.3"
197 }
198 }
199 },
200 "xmlhttprequest": {
182daac @gerad fix mongoose-auth login / logout via github
gerad authored
201 "version": "1.4.2"
3bcc983 @visnup latest modules and node 0.7 :O
visnup authored
202 },
203 "active-x-obfuscator": {
204 "version": "0.0.1",
205 "dependencies": {
206 "zeparser": {
207 "version": "0.0.5"
208 }
209 }
210 }
211 }
212 },
213 "policyfile": {
214 "version": "0.0.4"
215 }
216 }
217 },
218 "stylus": {
182daac @gerad fix mongoose-auth login / logout via github
gerad authored
219 "version": "0.29.0",
3bcc983 @visnup latest modules and node 0.7 :O
visnup authored
220 "dependencies": {
221 "cssom": {
182daac @gerad fix mongoose-auth login / logout via github
gerad authored
222 "version": "0.2.5"
3bcc983 @visnup latest modules and node 0.7 :O
visnup authored
223 },
224 "mkdirp": {
182daac @gerad fix mongoose-auth login / logout via github
gerad authored
225 "version": "0.3.4"
3bcc983 @visnup latest modules and node 0.7 :O
visnup authored
226 },
227 "debug": {
228 "version": "0.7.0"
229 }
230 }
231 },
232 "uglify-js": {
182daac @gerad fix mongoose-auth login / logout via github
gerad authored
233 "version": "1.3.3"
3bcc983 @visnup latest modules and node 0.7 :O
visnup authored
234 },
235 "underscore": {
236 "version": "1.3.3"
237 },
238 "irc": {
239 "version": "0.3.4"
240 },
241 "redis": {
242 "version": "0.7.2",
243 "dependencies": {
244 "hiredis": {
245 "version": "0.1.14"
246 }
247 }
248 },
249 "nodemon": {
2a18f17 @visnup version of nodemon that respects ignore list
visnup authored
250 "version": "0.6.18"
3bcc983 @visnup latest modules and node 0.7 :O
visnup authored
251 }
252 }
253 }
Something went wrong with that request. Please try again.