New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

FTBFS: configure:6846: error: ./configure failed for opensshlib #15

Closed
MarcosFouces opened this Issue Nov 19, 2016 · 3 comments

Comments

Projects
None yet
3 participants
@MarcosFouces
Copy link
Contributor

MarcosFouces commented Nov 19, 2016

Dear upstream,
We noticed that ncrack fails to build from source with openssl 1.1.0
You can see full details here: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=844303

Greetings

@ithilgore

This comment has been minimized.

Copy link
Collaborator

ithilgore commented Nov 19, 2016

I'll look into it. Thanks for the report.

@ithilgore

This comment has been minimized.

Copy link
Collaborator

ithilgore commented Nov 23, 2016

OpenSSL 1.1.0 isn't currently supported by even the latest OpenSSH (7.3) on which Ncrack's opensshlib is based. Until OpenSSH fixes that, this issue will be closed.

@ithilgore ithilgore closed this Nov 23, 2016

@xambroz

This comment has been minimized.

Copy link

xambroz commented Feb 20, 2017

Fedora will be probably moving to openssl 1.1.0 with next release of Fedora 26.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment