New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Can't install Ncrack #1235

Open
Damian1357PL opened this Issue Jun 9, 2018 · 1 comment

Comments

Projects
None yet
2 participants
@Damian1357PL

Damian1357PL commented Jun 9, 2018

https://pastebin.com/Jy1WXDZ9

this is what im getting

@dmiller-nmap

This comment has been minimized.

dmiller-nmap commented Jul 6, 2018

You need to install the development headers for libc: apt install libc-dev

Reference: https://stackoverflow.com/questions/6329887/compiling-problems-cannot-find-crt1-o

Please let us know if this solves your problem.

@dmiller-nmap dmiller-nmap added the Ncrack label Jul 6, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment