New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

nmap does not detect wifi clients in my homenet #1428

Closed
skai2701 opened this Issue Jan 7, 2019 · 2 comments

Comments

Projects
None yet
2 participants
@skai2701
Copy link

skai2701 commented Jan 7, 2019

Hello,
I use nmap 7.60 on linux mint on an Intel nuc. My ADSL modem is a comtrend Multi-dls iad, Model VI-3223u.
nmap works fine on all devices which I connected via cable, but it does not detect any wifi-addresses at all.
Can anybody help me?
Thanks,
Siegfried

@adi928

This comment has been minimized.

Copy link

adi928 commented Jan 15, 2019

What is the nmap command you are using?
Can you post the output of "ifconfig" (for non-windows OS) to see the ip ranges of cable connected connections and wifi connections?

@skai2701

This comment has been minimized.

Copy link

skai2701 commented Jan 15, 2019

Hallo,
sudo nmap 192.168.1.0/24

eno1: flags=4163<UP,BROADCAST,RUNNING,MULTICAST> mtu 1500
inet 192.168.1.3 netmask 255.255.255.0 broadcast 192.168.1.255
inet6 fe80::1206:e29e:7ddc:a981 prefixlen 64 scopeid 0x20
ether 94:c6:91:a2🆎4b txqueuelen 1000 (Ethernet)
RX packets 2861 bytes 3594449 (3.5 MB)
RX errors 0 dropped 0 overruns 0 frame 0
TX packets 2161 bytes 207445 (207.4 KB)
TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0
device interrupt 16 memory 0xdc200000-dc220000

The modem distributes the ip-addresses strictly in order, wifi and cable addresses are mixed.

@skai2701 skai2701 closed this Jan 15, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment