Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

nping unable to send packet with argument --ether type #1599

Open
sushant14bhadauria opened this issue May 20, 2019 · 0 comments

Comments

Projects
None yet
1 participant
@sushant14bhadauria
Copy link

commented May 20, 2019

This issue is only seen in below hardware

enp1s0f0 network Ethernet Controller X710/X557-AT 10GBASE-T

01:00.0 Ethernet controller: Intel Corporation Ethernet Controller X710/X557-AT 10GBASE-T (rev 01)

root@tyan-lynx-1:~# ethtool -i enp1s0f0
driver: i40e
version: 1.4.25-k
firmware-version: 6.80 0x80003ccc 1.2007.0
expansion-rom-version:
bus-info: 0000:01:00.0
supports-statistics: yes
supports-test: yes
supports-eeprom-access: yes
supports-register-dump: yes
supports-priv-flags: yes

I already tried upgrading interface driver to latest , but no use.

Command which i using to generate the traffic is:-

/usr/bin/nping -N --quiet -e enp1s0f1 -c 100 --rate 100 192.188.1.150 --ether-type lldp --dest-mac 01:80:c2:00:00:0e &

Could you please let us know , nping has any limitations with this NIC card or something ?

Feel free to ask any logs or command outputs.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.