Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Npcap Bug Report #1785

Open
sehsphare opened this issue Oct 14, 2019 · 1 comment
Labels

Comments

@sehsphare
Copy link

@sehsphare sehsphare commented Oct 14, 2019

I installed npcap with Nmap; however, it doesn't seem to be working for either Wireshark or Nmap. In Nmap I get a failed to open lo0 and in Wireshark there are no interfaces. In Nmap I simply tried to scan my ip with the default settings. In Wireshark I only opened the program. I would expect the scan to return some kind of results and for Wireshark to find my adapters. My e-mail is mezaiii.andres@gmail.com. I look forward to any help you may be able to provide.

DiagReport-20191013-220531.txt

@dmiller-nmap

This comment has been minimized.

Copy link

@dmiller-nmap dmiller-nmap commented Oct 23, 2019

Thanks for the report. I don't see anything specifically concerning in your DiagReport output, but I do notice that you are using Npcap 0.9982, which was superseded by Npcap 0.9983 at the end of August. There are lots of improvements, including significant changes to how Npcap discovers network adapters, so I would want to know whether you have the same problem after upgrading.

If the problem persists with Npcap 0.9983 or later, please provide output of nmap --iflist and let us know if any older version of Npcap has worked in the past. Thanks!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.