New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Issues with smb-enum-shares and smb-enum-users #704

Closed
Varunram opened this Issue Feb 25, 2017 · 2 comments

Comments

Projects
None yet
3 participants
@Varunram

Varunram commented Feb 25, 2017

smb-enum-shares seems to work, but has a few issues (one of which seems to be fixed in #266 through 2db52ae). smb-enum-users however doesn't seem to return any output.

Related: #238, #266

@tnaami

This comment has been minimized.

Show comment
Hide comment
@tnaami

tnaami Mar 2, 2017

I updated to the latest NMAP (7.40) and still no users. I ran with the -d debug and it appears to fail logging in as guest from what I see. Guest is disabled by group policy on all of our computers.

Ideas? Suggestions?

tnaami commented Mar 2, 2017

I updated to the latest NMAP (7.40) and still no users. I ran with the -d debug and it appears to fail logging in as guest from what I see. Guest is disabled by group policy on all of our computers.

Ideas? Suggestions?

@cldrn

This comment has been minimized.

Show comment
Hide comment
@cldrn

cldrn May 25, 2017

Member

Ok I have found the issue and fixed it. I'll post the patch soon, just need to clean up the code a bit.

Member

cldrn commented May 25, 2017

Ok I have found the issue and fixed it. I'll post the patch soon, just need to clean up the code a bit.

@nmap-bot nmap-bot closed this in b0228a2 May 27, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment