Permalink
Browse files

updating install file to require fbtools

  • Loading branch information...
1 parent 5c412eb commit a8afe7dd8c3cb48fc55f0d924b01681e08af0280 @noahd1 committed Feb 21, 2009
Showing with 3 additions and 1 deletion.
  1. +3 −1 install.rb
View
@@ -1,6 +1,8 @@
#!/usr/bin/env ruby
+require 'ftools'
template_executable_file = File.join("application_files", "script", "oink")
executable_file = File.expand_path("#{File.dirname(__FILE__)}/../../../script/oink")
-File.copy template_executable_file, executable_file
+File.copy template_executable_file, executable_file
+File.chmod 0755, executable_file

0 comments on commit a8afe7d

Please sign in to comment.