Missing eyes and vows dependencies #18

Open
1602 opened this Issue Jun 1, 2011 · 3 comments

Projects

None yet

4 participants

1602 commented Jun 1, 2011

When installing using latest npm (1.0.6) cucumis doesn't works out of box: it requires packages vows and eyes to be installed. I think, this packages should be included in package.json as dependencies.

Thanks,
Anatoliy

dlindahl commented Jul 2, 2011

I am also having this issue. Manually install those packages worked fine.

Contributor
nyxtom commented Jul 13, 2011

I feel like it'd be easy to just include that as a dependency :|

same for me, I think they should be included as dependencies of cucumis

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment