New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Mono 3.0 has broken abbreviated genitive month names #202

Closed
GoogleCodeExporter opened this Issue Mar 15, 2015 · 2 comments

Comments

Projects
None yet
2 participants
@GoogleCodeExporter

GoogleCodeExporter commented Mar 15, 2015

Mono 3.0 reports abbreviated genitive month names of "1", "2" etc.

We should work round this to assume the abbreviated genitive month names are 
the same as the normal abbreviated month names in this situation.

See https://bugzilla.xamarin.com/show_bug.cgi?id=11361

This workaround was implemented in revision e7ec7ac9524f.

Original issue reported on code.google.com by jonathan.skeet on 25 Mar 2013 at 7:14

@GoogleCodeExporter

This comment has been minimized.

GoogleCodeExporter commented Mar 15, 2015

Original comment by malcolm.rowe on 25 Mar 2013 at 11:00

  • Added labels: Mono
@GoogleCodeExporter

This comment has been minimized.

GoogleCodeExporter commented Mar 15, 2015

Original comment by malcolm.rowe on 6 Apr 2013 at 9:05

  • Added labels: Milestone-1.1.0

@malcolmr malcolmr added the bug label Mar 15, 2015

@malcolmr malcolmr modified the milestone: 1.1.0 Mar 15, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment