Installation

chriso edited this page May 2, 2011 · 13 revisions

Node.io requires Node.JS v0.4.0+ and NPM (Node Package Manager).

If you have Node.JS and NPM installed, run

sudo npm install -g node.io

If you have Node.JS installed but do not have NPM, run

curl -# http://npmjs.org/install.sh | sh
sudo npm install -g node.io

Don't have Node.JS? Get it from here.