Permalink
Browse files

fix(package): update package description

plugins created with this utility MAY NOT work for Base applications, because there second argument
of plugins are "base" which is the very base/first/parent instance of the very first app, not the
options object like in the Dush/MiniBase applications
  • Loading branch information...
tunnckoCore committed Apr 2, 2017
1 parent 1871963 commit ee7374108f7bb2d99fde3111025e74bdd19d5db8
Showing with 2 additions and 2 deletions.
  1. +1 −1 README.md
  2. +1 −1 package.json
@@ -6,7 +6,7 @@

# minibase-create-plugin [![npm version][npmv-img]][npmv-url] [![github tags][ghtag-img]][ghtag-url] [![mit license][license-img]][license-url]

> Utility for [base][] and [minibase][]/[dush][] for creating plugins more easily
> Utility helper for creating [dush][]/[minibase][] plugins more easily. Plugins created with this _may_ partially work for [base][] too
You might also be interested in [minibase](https://github.com/node-minibase/minibase#readme).

@@ -1,7 +1,7 @@
{
"name": "minibase-create-plugin",
"version": "1.0.3",
"description": "Utility for [base][] and [minibase][]/[dush][] for creating plugins more easily",
"description": "Utility helper for creating [dush][]/[minibase][] plugins more easily. Plugins created with this _may_ partially work for [base][] too",
"repository": "node-minibase/minibase-create-plugin",
"author": "Charlike Mike Reagent <@tunnckoCore> (https://i.am.charlike.online)",
"precommit.silent": true,

0 comments on commit ee73741

Please sign in to comment.