Skip to content
Browse files

Update README.md

  • Loading branch information...
1 parent 01d0279 commit af8efd12a3408fe6a24957260868edfb621ac4b9 @ixti ixti committed
Showing with 3 additions and 3 deletions.
  1. +3 −3 README.md
View
6 README.md
@@ -19,9 +19,9 @@ version - PyYAML 3.10 (2011-05-30).
now: http://www.yaml.org/spec/1.2/spec.html#id2804923
- `require('file.yml')` now returns a single document (was array of documents)
and throws an error when file contains multiple documents. That should improve
- switching between YAML <-> JSON. `require('file.json')` will give the same
- result now.
-- `js-yaml.bin` become part of `js-yaml` again.
+ switching between YAML <-> JSON. So `require('file.yml')` will give the same
+ result as if it was `require('file.json')` now.
+- CLI tool `js-yaml` become part of `js-yaml` again.
## Installation

0 comments on commit af8efd1

Please sign in to comment.
Something went wrong with that request. Please try again.