Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
39 lines (37 sloc) 0.916 kb
{
"name": "require-analyzer",
"description": "Determine dependencies for a given node.js file, directory tree, or module in code or on the command line",
"version": "0.5.0",
"author": "Nodejitsu Inc. <info@nodejitsu.com>",
"maintainers": [
"indexzero <charlie@nodejitsu.com>",
"AvianFlu <avianflu@nodejitsu.com>"
],
"repository": {
"type": "git",
"url": "http://github.com/nodejitsu/require-analyzer.git"
},
"dependencies": {
"colors": "0.x.x",
"optimist": "0.3.x",
"semver": "1.0.x",
"winston": "0.6.x",
"detective": "0.0.x",
"resolve": "0.2.x",
"eyes": "0.1.x",
"read-installed": "0.0.x"
},
"devDependencies": {
"vows": "0.6.x"
},
"main": "./lib/require-analyzer",
"bin": {
"require-analyzer": "./bin/require-analyzer"
},
"engines": {
"node": ">= 0.4.0"
},
"scripts": {
"test": "vows test/*-test.js --spec"
}
}
Jump to Line
Something went wrong with that request. Please try again.