not parallel processing gyp file #411

Merged
merged 1 commit into from Feb 27, 2014

Conversation

Projects
None yet
2 participants
@getwe
Contributor

getwe commented Feb 27, 2014

I'm working on a old platforms,when I run node-gyp configure,node-gyp report one error of python

ImportError: This platform lacks a functioning sem_open implementation, therefore, the required synchronization primitives needed will not function, see issue 3770.

check this : http://bugs.python.org/issue3770

I suggest not parallel processing because usually we don't have so manay files to parse.

github.com/joyent/node had closed the issue of the same problem,see :

joyent/node#6640

not parallel processing gyp file
I'm working on a old platforms,when I run ```node-gyp configure```,node-gyp report one error of python 
> ImportError: This platform lacks a functioning sem_open implementation, therefore, the required synchronization primitives needed will not function, see issue 3770.

check this : http://bugs.python.org/issue3770

I suggest not parallel processing because usually we don't have so manay files to parse.

github.com/joyent/node had closed the issue of the same problem,see :

nodejs/node-v0.x-archive#6640

TooTallNate added a commit that referenced this pull request Feb 27, 2014

Merge pull request #411 from getwe/patch-1
not parallel processing gyp file

@TooTallNate TooTallNate merged commit 089c20f into nodejs:master Feb 27, 2014

@TooTallNate

This comment has been minimized.

Show comment Hide comment
@TooTallNate

TooTallNate Feb 27, 2014

Collaborator

thanks

Collaborator

TooTallNate commented Feb 27, 2014

thanks

@getwe getwe deleted the getwe:patch-1 branch Feb 27, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment