Skip to content
This repository has been archived by the owner. It is now read-only.
Permalink
Browse files

doc: document prerequisites in README

  • Loading branch information...
bnoordhuis committed Sep 2, 2012
1 parent 6b9425f commit 6c5fdd5223963631ea97d8a20388fc3147a8bdeb
Showing with 7 additions and 1 deletion.
  1. +7 −1 README.md
@@ -3,7 +3,13 @@ Evented I/O for V8 javascript. [![Build Status](https://secure.travis-ci.org/joy

### To build:

Unix/Macintosh. Requires python 2.6 or 2.7 and GNU make 3.81 or newer:
Prerequisites (Unix only):

* Python 2.6 or 2.7
* GNU Make 3.81 or newer
* libexecinfo (FreeBSD and OpenBSD only)

Unix/Macintosh:

./configure
make

0 comments on commit 6c5fdd5

Please sign in to comment.
You can’t perform that action at this time.