Permalink
Browse files

doc: the build requires gcc 4.2 or newer

  • Loading branch information...
1 parent 99b737b commit 89dcf22526044918ae3f79f6728ad4e603a1d710 @bnoordhuis bnoordhuis committed May 22, 2013
Showing with 1 addition and 0 deletions.
  1. +1 −0 README.md
View
@@ -5,6 +5,7 @@ Evented I/O for V8 javascript. [![Build Status](https://secure.travis-ci.org/joy
Prerequisites (Unix only):
+ * GCC 4.2 or newer
* Python 2.6 or 2.7
* GNU Make 3.81 or newer
* libexecinfo (FreeBSD and OpenBSD only)

2 comments on commit 89dcf22

mscdex commented on 89dcf22 May 22, 2013

Hrmm... I can still compile node on my CentOS 5 boxes which still use gcc 4.1.2 ....

Owner

It may or may not build (I compiled with sunos gcc 3.4 in the past) but if it doesn't or you get strange crashes at run-time, we won't look into it.

Please sign in to comment.