Skip to content
Permalink
Browse files

tools: update extend to 3.0.2

Update `extend` to 3.0.2 as 3.0.1 is susceptible to a low-severity
security issue.

Refs: https://snyk.io/vuln/npm:extend:20180424

PR-URL: #26392
Reviewed-By: Richard Lau <riclau@uk.ibm.com>
Reviewed-By: Masashi Hirano <shisama07@gmail.com>
Reviewed-By: Colin Ihrig <cjihrig@gmail.com>
  • Loading branch information...
Trott committed Mar 2, 2019
1 parent b97cd9b commit 60a148ad2effcd0d4ef8c726f8334fdb6c8b00e6
Showing with 6 additions and 6 deletions.
  1. +6 −6 tools/doc/package-lock.json

Some generated files are not rendered by default. Learn more.

Oops, something went wrong.

0 comments on commit 60a148a

Please sign in to comment.
You can’t perform that action at this time.