Permalink
Browse files

src: update NODE_MODULE_VERSION to 52

V8 5.5 is not API/ABI compatible with 5.4.
This commit increments NODE_MODULE_VERSION by one.

Refs: https://github.com/nodejs/CTC/blob/master/meetings/2016-09-28.md
PR-URL: #9618
Reviewed-By: Ali Ijaz Sheikh <ofrobots@google.com>
Reviewed-By: Ben Noordhuis <info@bnoordhuis.nl>
  • Loading branch information...
targos committed Jan 11, 2017
1 parent 2739185 commit 91ab09fe2a5739e8e6b4133ffa23d8c5afff37d9
Showing with 1 addition and 1 deletion.
  1. +1 −1 src/node_version.h
View
@@ -52,6 +52,6 @@
* an API is broken in the C++ side, including in v8 or
* other dependencies.
*/
#define NODE_MODULE_VERSION 51 /* Node.js v7.0.0 */
#define NODE_MODULE_VERSION 52 /* Node.js v8.0.0 */
#endif // SRC_NODE_VERSION_H_

0 comments on commit 91ab09f

Please sign in to comment.