Permalink
Browse files

doc: fix typo in addons.md

"across version of Node.js" -> "across versions of Node.js"

PR-URL: #21137
Reviewed-By: Vse Mozhet Byt <vsemozhetbyt@gmail.com>
Reviewed-By: Trivikram Kamat <trivikr.dev@gmail.com>
Reviewed-By: Michaël Zasso <targos@protonmail.com>
Reviewed-By: Luigi Pinca <luigipinca@gmail.com>
Reviewed-By: Colin Ihrig <cjihrig@gmail.com>
  • Loading branch information...
Trott committed Jun 4, 2018
1 parent 1c8f760 commit aa08cf1e7a44d0899a084f9a94e068d3724e31d6
Showing with 1 addition and 1 deletion.
  1. +1 −1 doc/api/addons.md
@@ -224,7 +224,7 @@ illustration of how it can be used.
N-API is an API for building native Addons. It is independent from
the underlying JavaScript runtime (e.g. V8) and is maintained as part of
Node.js itself. This API will be Application Binary Interface (ABI) stable
across version of Node.js. It is intended to insulate Addons from
across versions of Node.js. It is intended to insulate Addons from
changes in the underlying JavaScript engine and allow modules
compiled for one version to run on later versions of Node.js without
recompilation. Addons are built/packaged with the same approach/tools

0 comments on commit aa08cf1

Please sign in to comment.