Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

doc: update OS level support for AIX #12235

Closed
wants to merge 1 commit into from

Conversation

@mhdawson
Copy link
Member

commented Apr 5, 2017

Update OS level supprot for AIX. Based on discussions
with the AIX team we've have decided that the minimum
support level should be 7.1. This is because support
for AIX 6.1 will likely end during the lifespan of
the upcoming Node version 8 release.

Checklist
  • make -j4 test (UNIX), or vcbuild test (Windows) passes
  • documentation is changed or added
  • commit message follows [commit guidelines][]
Affected core subsystem(s)

doc

doc: update OS level support for AIX
Update OS level supprot for AIX.  Based on discussions
with the AIX team we've have decided that the minimum
support level should be 7.1. This is because support
for AIX 6.1 will likely end during the lifespan of
the upcoming Node version 8 release.

@mhdawson mhdawson self-assigned this Apr 5, 2017

@mscdex mscdex added the aix label Apr 5, 2017

@cjihrig
cjihrig approved these changes Apr 5, 2017
@mhdawson

This comment has been minimized.

Copy link
Member Author

commented Apr 5, 2017

@gibfahn
gibfahn approved these changes Apr 5, 2017
@gibfahn

This comment has been minimized.

Copy link
Member

commented Apr 5, 2017

@jasnell what do we do to make sure this gets into 8.x? Will it happen automatically?

@jasnell

This comment has been minimized.

Copy link
Member

commented Apr 5, 2017

It should if it lands in time. Anything semver minor or lower will be pulled in if it lands no closer than a week before the release

@mhdawson

This comment has been minimized.

Copy link
Member Author

commented Apr 6, 2017

Will land later today after the 24hrs have passed.

@mhdawson

This comment has been minimized.

Copy link
Member Author

commented Apr 7, 2017

@mhdawson

This comment has been minimized.

Copy link
Member Author

commented Apr 7, 2017

Windows failure looks like a machine issue.

@mhdawson

This comment has been minimized.

Copy link
Member Author

commented Apr 7, 2017

Landed as c6e0ba3

@mhdawson mhdawson closed this Apr 7, 2017

mhdawson added a commit that referenced this pull request Apr 7, 2017
doc: update OS level support for AIX
Update OS level supprot for AIX.  Based on discussions
with the AIX team we've have decided that the minimum
support level should be 7.1. This is because support
for AIX 6.1 will likely end during the lifespan of
the upcoming Node version 8 release.

PR-URL: #12235
Reviewed-By: Colin Ihrig <cjihrig@gmail.com>
Reviewed-By: Richard Lau <riclau@uk.ibm.com>
Reviewed-By: Sam Roberts <vieuxtech@gmail.com>
Reviewed-By: Gibson Fahnestock <gibfahn@gmail.com>
@jasnell jasnell referenced this pull request May 11, 2017
@gibfahn gibfahn referenced this pull request Jun 15, 2017
2 of 3 tasks complete

@mhdawson mhdawson deleted the mhdawson:aixupport branch Jun 28, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
9 participants
You can’t perform that action at this time.