New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

KRACK vulnerability #2138

Closed
pjsg opened this Issue Oct 17, 2017 · 4 comments

Comments

Projects
None yet
3 participants
@pjsg
Copy link
Collaborator

pjsg commented Oct 17, 2017

I see that Espressif has announced that they have resolved this issue -- so we should probably do a release with the new SDK:

http://espressif.com/en/media_overview/news/espressif-releases-patches-wifi-vulnerabilities-cert-vu228519#.WeVJ91XhAqE.twitter

@heythisisnate

This comment has been minimized.

Copy link
Contributor

heythisisnate commented Oct 17, 2017

Thank you for raising the issue. I came here looking for a discussion on this vulnerability.

@marcelstoer

This comment has been minimized.

Copy link
Collaborator

marcelstoer commented Oct 17, 2017

@marcelstoer

This comment has been minimized.

Copy link
Collaborator

marcelstoer commented Jan 10, 2018

If I interpret @FayeY's and @wujiangang's comments on espressif/ESP8266_NONOS_SDK#46 correctly then there won't ever be an official 2.1.x release with just the KRACK fix but a 2.2 later this month.

-> I renamed and shifted our next milestone

@marcelstoer

This comment has been minimized.

Copy link
Collaborator

marcelstoer commented Feb 6, 2018

Superseded by #2225.

@marcelstoer marcelstoer closed this Feb 6, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment