Your distribution, identified as "centos-release-6-7.el6.centos.12.3.i686", is not currently supported #268

Closed
honza777 opened this Issue Apr 6, 2016 · 1 comment

Comments

Projects
None yet
2 participants
@honza777

honza777 commented Apr 6, 2016

[root@centos66a node-v5.3.0]# curl --silent --location https://rpm.nodesource.com/setup_5.x | bash -

Installing the NodeSource Node.js 5.x repo...

Inspecting system...

So CentOS 6.7 32-bit is not supported for Node 5.x ?

@chrislea

This comment has been minimized.

Show comment
Hide comment
@chrislea

chrislea Apr 6, 2016

Contributor

Unfortunately, no, it's not. This is because to build 4.x or 5.x, we have to install a newer compiler toolchain than what CentOS 6 ships with. We do this via the enterprise linux software collections. But, the software collections packages are 64bit only.

Contributor

chrislea commented Apr 6, 2016

Unfortunately, no, it's not. This is because to build 4.x or 5.x, we have to install a newer compiler toolchain than what CentOS 6 ships with. We do this via the enterprise linux software collections. But, the software collections packages are 64bit only.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment