Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Debian bartholomea / TANGLU is not supported #81

Closed
arohrmann opened this issue Apr 4, 2015 · 2 comments
Closed

Debian bartholomea / TANGLU is not supported #81

arohrmann opened this issue Apr 4, 2015 · 2 comments

Comments

@arohrmann
Copy link

@arohrmann arohrmann commented Apr 4, 2015

I got on an Debian Distro TANGLU this error:

Your distribution, identified as "bartholomea", is not currently supported, please contact NodeSource at https://github.com/nodesource/distributions/issues if you think this is incorrect or would like your distribution to be considered for support

@retrohacker
Copy link
Contributor

@retrohacker retrohacker commented Apr 4, 2015

@arohrmann could you please take a look at https://github.com/nodesource/distributions/blob/master/deb/setup#L76-L82 ? Modifying this with the appropriate mapping of Tanglu Bartholomea to Debian should solve your problem. If you can confirm and submit a PR against this file with the fix it would be appreciated! We, unfortunately, do not have the resources necessary to do all of these mappings, so we rely on community members such as yourself to get support on your favorite distributions!

@retrohacker
Copy link
Contributor

@retrohacker retrohacker commented Jun 6, 2016

Converting this to a PR against the README.md containing a list of requested distributions.

#308

@retrohacker retrohacker closed this Jun 6, 2016
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants
You can’t perform that action at this time.