How to install specific package version? #396

Closed
KenjiTakahashi opened this Issue Jul 26, 2012 · 2 comments

Comments

Projects
None yet
2 participants
Contributor

KenjiTakahashi commented Jul 26, 2012

I need to have connect <= 2.3.5, due to a compatibility problem in union, but nodester npm install seems to ignore versions stored in package.json file and I found no way to install it manually. Is there any way to do this?

Collaborator

alejandro commented Jul 26, 2012

Try to update your nodester-cli with:

npm install https://github.com/nodester/nodester-cli/master/tarball

We've fixed this already ;)

Contributor

KenjiTakahashi commented Jul 26, 2012

Dah, It is indeed working using cli from master branch. Thanks for pointing me at this, closing.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment