Permalink
Browse files

fix dependencies

  • Loading branch information...
1 parent 3c2164b commit cb3aca40ced93b64b9bef236b5d2e0f785b83f81 @nofxx committed Oct 31, 2012
Showing with 2 additions and 14 deletions.
  1. +1 −13 geonames_local.gemspec
  2. +1 −1 lib/geonames_local/version.rb
View
@@ -24,7 +24,6 @@ Gem::Specification.new do |gem|
"README.rdoc"
]
- gem.add_dependency('georuby', ['>= 3.0.0'])
gem.post_install_message = %q{
Geonames Local
@@ -33,20 +32,9 @@ Geonames Local
To use the adapter, install the corresponding gem:
PostgreSQL => pg
- MongoDB => mongodb (optional: mongo_ext)
+ MongoDB => mongoid (optional: mongo_ext)
Tokyo => tokyocabinet
-PostgreSQL
-----------
-
-Be sure to use a database based on the PostGIS template.
-
-MongoDB
--------
-
-MongoDB 2D support is new, only mongo >= 1.3.3 mongodb gem >= 0.19.2
-http://github.com/mongodb/mongo-ruby-driver
-
Have fun because:
}
end
@@ -1,3 +1,3 @@
module Geonames
- VERSION = '2.0.0'
+ VERSION = '2.0.1'
end

0 comments on commit cb3aca4

Please sign in to comment.