Permalink
Browse files

Bump dependency constraints to support GHC 7.6.1.

  • Loading branch information...
1 parent ff09e60 commit 09f3a2edf4a99b06a1c71b9d4f0ac76e8a3582b3 @hvr hvr committed with Sep 8, 2012
Showing with 6 additions and 2 deletions.
  1. +4 −0 ReleaseNotes.md
  2. +2 −2 murmur-hash.cabal
View
@@ -1,3 +1,7 @@
+### Version 0.1.0.6:
+
+ - Loosen dependency on base and bytestring to compile with GHC 7.6.
+
### Version 0.1.0.5:
- Loosen dependency on base to compile with GHC 7.4.
View
@@ -21,8 +21,8 @@ Cabal-Version: >= 1.6
Library
Build-Depends:
- base >= 3.0 && < 4.6,
- bytestring == 0.9.*
+ base >= 3.0 && < 4.7,
+ bytestring >= 0.9 && < 0.11
exposed-modules:
Data.Digest.Murmur32

0 comments on commit 09f3a2e

Please sign in to comment.