Permalink
Browse files

Package header: Don't require ruby-mode.

Inf-ruby works with the default ruby-mode that ships with Emacs.
  • Loading branch information...
1 parent a7bb5f9 commit c63972e2de46614288d5af9f1bd5ede040e2b538 @nonsequitur committed Jun 13, 2011
Showing with 1 addition and 2 deletions.
  1. +1 −2 inf-ruby.el
View
@@ -6,8 +6,7 @@
;; URL: http://github.com/nonsequitur/inf-ruby
;; Created: 8 April 1998
;; Keywords: languages ruby
-;; Version: 2.2.1
-;; Package-Requires: ((ruby-mode "1.1"))
+;; Version: 2.2.2
;;; Commentary:
;;

0 comments on commit c63972e

Please sign in to comment.