Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Fetching contributors…

Cannot retrieve contributors at this time

201 lines (196 sloc) 4.49 kb
GIT
remote: git://github.com/datamapper/do.git
revision: d7cb262d89a16eca86f85c10b88613529e1a992b
ref: d7cb262d89a1
specs:
data_objects (0.10.6)
addressable (~> 2.1)
do_mysql (0.10.6)
data_objects (= 0.10.6)
do_postgres (0.10.6)
data_objects (= 0.10.6)
do_sqlite3 (0.10.6)
data_objects (= 0.10.6)
GIT
remote: git://github.com/yayugu/dm-pagination.git
revision: ab6e85d1b9e7d8d8ee69921bd0796f20d34a5e89
specs:
dm-pager (1.1.1)
GEM
remote: http://rubygems.org/
specs:
RedCloth (4.2.9)
abstract (1.0.0)
activesupport (3.1.1)
multi_json (~> 1.0)
addressable (2.2.6)
backports (2.3.0)
bcrypt-ruby (3.0.1)
bond (0.4.1)
builder (3.0.0)
coderay (1.0.5)
diff-lcs (1.1.3)
dm-aggregates (1.2.0)
dm-core (~> 1.2.0)
dm-core (1.2.0)
addressable (~> 2.2.6)
dm-do-adapter (1.2.0)
data_objects (~> 0.10.6)
dm-core (~> 1.2.0)
dm-is-searchable (1.2.0)
dm-core (~> 1.2.0)
dm-is-tree (1.2.0)
dm-core (~> 1.2.0)
dm-migrations (1.2.0)
dm-core (~> 1.2.0)
dm-mysql-adapter (1.2.0)
dm-do-adapter (~> 1.2.0)
do_mysql (~> 0.10.6)
dm-postgres-adapter (1.2.0)
dm-do-adapter (~> 1.2.0)
do_postgres (~> 0.10.6)
dm-sqlite-adapter (1.2.0)
dm-do-adapter (~> 1.2.0)
do_sqlite3 (~> 0.10.6)
dm-tags (1.2.0)
dm-core (~> 1.2.0)
dm-timestamps (1.2.0)
dm-core (~> 1.2.0)
dm-types (1.2.0)
bcrypt-ruby (~> 3.0.0)
dm-core (~> 1.2.0)
fastercsv (~> 1.5.4)
json (~> 1.5.4)
multi_json (~> 1.0.3)
stringex (~> 1.3.0)
uuidtools (~> 2.1.2)
dm-validations (1.2.0)
dm-core (~> 1.2.0)
erubis (2.6.6)
abstract (>= 1.0.0)
eventmachine (0.12.10)
expression_parser (0.9.0)
fastercsv (1.5.4)
haml (3.1.1)
http_router (0.10.2)
rack (>= 1.0.0)
url_mount (~> 0.2.1)
i18n (0.6.0)
json (1.5.4)
kramdown (0.13.4)
multi_json (1.0.4)
nokogiri (1.5.0)
padrino-core (0.10.5)
activesupport (~> 3.1.0)
http_router (~> 0.10.2)
sinatra (~> 1.3.1)
thor (~> 0.14.3)
tilt (~> 1.3.0)
padrino-helpers (0.10.5)
i18n (~> 0.6)
padrino-core (= 0.10.5)
rack (1.3.6)
rack-flash (0.1.1)
rack
rack-protection (1.2.0)
rack
rack-test (0.6.1)
rack (>= 1.0)
rake (0.9.2)
ripl (0.6.1)
bond (~> 0.4.0)
ripl-multi_line (0.3.0)
ripl (>= 0.3.6)
ripl-rack (0.2.0)
rack (>= 1.0)
rack-test (>= 0.5)
ripl (>= 0.3.5)
rspec (2.8.0)
rspec-core (~> 2.8.0)
rspec-expectations (~> 2.8.0)
rspec-mocks (~> 2.8.0)
rspec-core (2.8.0)
rspec-expectations (2.8.0)
diff-lcs (~> 1.1.2)
rspec-mocks (2.8.0)
sass (3.1.1)
simplecov (0.5.4)
multi_json (~> 1.0.3)
simplecov-html (~> 0.5.3)
simplecov-html (0.5.3)
sinatra (1.3.2)
rack (~> 1.3, >= 1.3.6)
rack-protection (~> 1.2)
tilt (~> 1.3, >= 1.3.3)
sinatra-contrib (1.3.1)
backports (>= 2.0)
eventmachine
rack-protection
rack-test
sinatra (~> 1.3.0)
tilt (~> 1.3)
slim (0.9.2)
temple (~> 0.2.0)
tilt (~> 1.2)
stringex (1.3.0)
tapp (1.3.0)
thor
temple (0.2.0)
thor (0.14.6)
tilt (1.3.3)
tux (0.3.0)
ripl (>= 0.3.5)
ripl-multi_line (>= 0.2.4)
ripl-rack (>= 0.2.0)
sinatra (>= 1.2.1)
url_mount (0.2.1)
rack
uuidtools (2.1.2)
wikicloth (0.7.1)
builder
expression_parser
yard (0.7.5)
yard-sinatra (1.0.0)
yard (~> 0.7)
PLATFORMS
ruby
DEPENDENCIES
RedCloth (= 4.2.9)
activesupport (= 3.1.1)
builder (= 3.0.0)
bundler (~> 1.0.7)
coderay
data_objects!
dm-aggregates (= 1.2.0)
dm-core (= 1.2.0)
dm-is-searchable (= 1.2.0)
dm-is-tree (= 1.2.0)
dm-migrations (= 1.2.0)
dm-mysql-adapter (= 1.2.0)
dm-pager!
dm-postgres-adapter (= 1.2.0)
dm-sqlite-adapter (= 1.2.0)
dm-tags (= 1.2.0)
dm-timestamps (= 1.2.0)
dm-types (= 1.2.0)
dm-validations (= 1.2.0)
erubis (= 2.6.6)
haml (= 3.1.1)
i18n (= 0.6.0)
kramdown
nokogiri
padrino-helpers (= 0.10.5)
rack (= 1.3.6)
rack-flash (= 0.1.1)
rack-test (= 0.6.1)
rake (= 0.9.2)
rspec (~> 2.5)
sass (= 3.1.1)
simplecov
sinatra (= 1.3.2)
sinatra-contrib (= 1.3.1)
slim (= 0.9.2)
tapp
tux
wikicloth
yard-sinatra (= 1.0.0)
Jump to Line
Something went wrong with that request. Please try again.