Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

Update dependencies for Snap 0.9 #13

Merged
merged 1 commit into from Aug 8, 2012
Jump to file or symbol
Failed to load files and symbols.
+8 −8
Split
View
@@ -1,5 +1,5 @@
name: snaplet-hdbc
-version: 0.8
+version: 0.9
synopsis: HDBC snaplet for Snap Framework
description: This snaplet consists of two parts: an HDBC abstraction snaplet
and an HDBC authentication backend for Snap's authentication
@@ -30,19 +30,19 @@ Library
build-depends:
base >= 4 && < 5,
bytestring >= 0.9.1 && < 0.10,
- clientsession >= 0.7.2 && < 0.8,
- containers >= 0.3 && < 0.5,
+ clientsession >= 0.7.3.6 && < 0.8,
+ containers >= 0.3 && < 0.6,
convertible >= 1.0 && < 1.1,
- data-lens >= 2.0.1 && < 2.1,
+ data-lens >= 2.0.1 && < 2.11,
data-lens-template >= 2.1 && < 2.2,
HDBC >= 2.2 && < 2.4,
- MonadCatchIO-transformers >= 0.2.1 && < 0.3,
- mtl > 2.0 && < 2.1,
+ MonadCatchIO-transformers >= 0.2.1 && < 0.4,
+ mtl >= 2.0 && < 2.2,
resource-pool-catchio >= 0.2 && < 0.3,
- snap >= 0.8 && < 0.9,
+ snap >= 0.9 && < 0.10,
text >= 0.11 && < 0.12,
time >= 1.1 && < 1.5,
- transformers >= 0.2 && < 0.3,
+ transformers >= 0.2 && < 0.4,
unordered-containers >= 0.1.4 && < 0.3
ghc-options: -Wall -fwarn-tabs -funbox-strict-fields