Permalink
Browse files

Specify mocha version in gemspec and fix local deprecation

  • Loading branch information...
1 parent 6d1a664 commit 8cd81ef455c67b5f6d50e385d98574b2980a8d65 @norman committed Jan 21, 2013
Showing with 2 additions and 2 deletions.
  1. +1 −1 friendly_id.gemspec
  2. +1 −1 test/helper.rb
View
@@ -16,7 +16,7 @@ Gem::Specification.new do |s|
s.add_development_dependency "railties", ">= 3.0"
s.add_development_dependency "activerecord", ">= 3.0"
s.add_development_dependency "minitest", "~> 4.4.0"
- s.add_development_dependency "mocha"
+ s.add_development_dependency "mocha", "~> 0.13.1"
s.add_development_dependency "maruku"
s.add_development_dependency "yard"
s.add_development_dependency "i18n"
View
@@ -1,7 +1,7 @@
require "rubygems"
require "bundler/setup"
require "minitest/unit"
-require "mocha"
+require "mocha/setup"
require "active_record"
require 'active_support/core_ext/time/conversions'

0 comments on commit 8cd81ef

Please sign in to comment.