Permalink
Browse files

Regenerated gemspec for version 1.0.6

  • Loading branch information...
notahat committed Nov 29, 2009
1 parent 5f61cc4 commit 8031109d60992871fedf1dcf1d993bbc837cf361
Showing with 4 additions and 1 deletion.
  1. +4 −1 machinist.gemspec
View
@@ -5,7 +5,7 @@
Gem::Specification.new do |s|
s.name = %q{machinist}
- s.version = "1.0.5"
+ s.version = "1.0.6"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Pete Yandell"]
@@ -61,9 +61,12 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
+ s.add_development_dependency(%q<rspec>, [">= 1.2.8"])
else
+ s.add_dependency(%q<rspec>, [">= 1.2.8"])
end
else
+ s.add_dependency(%q<rspec>, [">= 1.2.8"])
end
end

0 comments on commit 8031109

Please sign in to comment.